Announcement

Collapse
No announcement yet.

vBulletin 5.5.6, 5.6.0, 5.6.1 Security Patch Level 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin 5.5.6, 5.6.0, 5.6.1 Security Patch Level 1

    A security exploit has been reported within vBulletin 5.6.1 and earlier versions. To fix this issue, we have created a new security patch.

    You can download the patch for your version in...

    More...
Working...
X